The Constant Contact API, managed by TIBCO’s Mashery, will no longer support TLS v1.0 or v1.1 when establishing secure connections.

Because of changes made to meet new regulations set by  PCI (The Payment Card Industry Data Security Standard) TIBCO Mashery was required to turn off TLS v1.0 or v1.1 across their stack by June 30, 2018. TIBCO has agreed to extend support for Constant Contact until September 30, 2018, so you are able to make the required changes.

This is important if any of your applications are using TLS v1.0 or v1.1 and action must be taken by September 30th, if you do not at that time calls to the CC API endpoints will fail.

In order for your app to function properly, you will need to ensure your applications are able to connect with CC’s APIs using TLS v1.2. If your app only supports TLS v1.0 or v1.1, you will need to update it to v1.2 no later than September 30, 2018.

Check out this Constant Contact blog post for more information about updating your Constant Contact or details about this change.

 

Need Help Understanding These Changes?

Let 729 Solutions help!


Schedule a Call

 

Check out these other blog posts!

Implementing Practical AI for your Support Team

729 Solutions Heads To Zendesk Relate 2018!

What is a Zendesk Sandbox and Why Should You Use It?